cancel
Showing results for 
Search instead for 
Did you mean: 

Poke the bear? (AMX reporting issues)

New Contributor

Poke the bear? (AMX reporting issues)

I am trying to decide if I want to call or if I just live with it the way it is. So here is the current story.

 

AU on Parent's RPG opened in early 80's.
PLAT opened in 2011 backdated to 80's.
BCE opened recently (2nd statment just cut) backdated to 80's.

 

(I pull all 3 from AMXCS and have SW from myFico.)

 

When pulling from CS:

  • The RPG is listed as 1 account and shows at all 3 bureaus. Has payment history for the past 24 months. Is marked as an AU.
  • My PLAT is split into 2 separate reportings. 1 which is showen for both EX and TU and separate one for EQ. EX/TU show payment history since opening in JUN 2011. EQ shows as a sperate account and has not had activity since open date in JUN 2011 but shows payment history prior to opening.
  • My BCE report apepars as 1 account for all 3. EX & TU shows 1 "OK" for MAY 2013. EQ shows payment history back the full 24 months including 2014 may.

 

Photo for a little clearification: http://screencloud.net/v/wMrH

 

So the question is do I reach out to AMX to find out what is going on with EQ or just leave it be and not get the benefit of mt PLAT account on EQ?

My big concern is that somehow talking to the department that handles reporting to the credit bureaus may end up with the RPG not reporting at all and loosing my backdating on the bce/plat... (Having an AAOA of 9 years when I couldn't have credit for 9 years is pretty good. Smiley Tongue)

Message 1 of 7
6 REPLIES
Moderator

Re: Poke the bear? (AMX reporting issues)


MrFlower wrote:

I am trying to decide if I want to call or if I just live with it the way it is. So here is the current story.

 

AU on Parent's RPG opened in early 80's.
PLAT opened in 2011 backdated to 80's.
BCE opened recently (2nd statment just cut) backdated to 80's.

 

(I pull all 3 from AMXCS and have SW from myFico.)

 

When pulling from CS:

  • The RPG is listed as 1 account and shows at all 3 bureaus. Has payment history for the past 24 months. Is marked as an AU.
  • My PLAT is split into 2 separate reportings. 1 which is showen for both EX and TU and separate one for EQ. EX/TU show payment history since opening in JUN 2011. EQ shows as a sperate account and has not had activity since open date in JUN 2011 but shows payment history prior to opening.
  • My BCE report apepars as 1 account for all 3. EX & TU shows 1 "OK" for MAY 2013. EQ shows payment history back the full 24 months including 2014 may.

 

Photo for a little clearification: http://screencloud.net/v/wMrH

 

So the question is do I reach out to AMX to find out what is going on with EQ or just leave it be and not get the benefit of mt PLAT account on EQ?

My big concern is that somehow talking to the department that handles reporting to the credit bureaus may end up with the RPG not reporting at all and loosing my backdating on the bce/plat... (Having an AAOA of 9 years when I couldn't have credit for 9 years is pretty good. Smiley Tongue)


 

Edit: In this scenario go pull your report from Equifax directly; non-zero chance this is data presentation / interpretation related instead of being an error in the source system.  Could all be in Amex's CS, sort of suspect it may be as this one is wierd.

 

On the premise this was source EQ, and it were me, I'd dispute the Plat and see if EQ fixed it, but the other two, wow.

 

For backdated accounts, typically you get the open date and no payment history: payment history starts when you begin with the approval and the open date is in the past by an impressive amount in your case.  Your scenario sort of has me thinking take the money and run, but there's a non-trivial problem looking at that which even I can spot.

 

I think realistically you should get it fixed, and you'd be better off doing so... any underwriter worth a darn is going to look at that Plat account and *know* your EQ report is busted: this may get you kicked out of the gene pool automatically.  If you can get the Plat fixed and the other two remain the same, well that'd be ideal, but I think overall you're still better off getting EQ reporting properly as both EX and TU appear to be doing than where you are today.

 

Starting Score: EQ 5 561, TU 98 567, EX 2 599 (12/30/11)
Current Score: EQ 5 771, TU 4 758, EX 2 758, EQ 8 795, TU 8 762, EX 8 786 (7/28/17)
Goal Score:    EQ 5 750, TU 4 750, EX 2 750, EQ 8 800, TU 8 Blah, EX 8 800 (01/01/18)


Take the myFICO Fitness Challenge
Message 2 of 7
New Contributor

Re: Poke the bear? (AMX reporting issues)

The 3 report is pulled from American Express Credit Secure (Experian Direct); however, I also have SW and the report I got when I signed up did match.

 

It says the following for my AMEX Plat.

Date of last activity [?]

Jun, 2011

 

So I assume the report from AMXCS is correct and displaying correctly.

Message 3 of 7
Moderator

Re: Poke the bear? (AMX reporting issues)


MrFlower wrote:

The 3 report is pulled from American Express Credit Secure (Experian Direct); however, I also have SW and the report I got when I signed up did match.

 

It says the following for my AMEX Plat.

Date of last activity [?]

Jun, 2011

 

So I assume the report from AMXCS is correct and displaying correctly.


In anything strange like this, pull it from annualcreditreport.com

 

If it's screwed up there, then take action, unfortunately most of the 3rd party report places, including here, can sometimes be off and suspiciously similar.  Somewhat irrelevant anyway, likely need to pull from EQ directly anyway to dispute if it's off. 

Starting Score: EQ 5 561, TU 98 567, EX 2 599 (12/30/11)
Current Score: EQ 5 771, TU 4 758, EX 2 758, EQ 8 795, TU 8 762, EX 8 786 (7/28/17)
Goal Score:    EQ 5 750, TU 4 750, EX 2 750, EQ 8 800, TU 8 Blah, EX 8 800 (01/01/18)


Take the myFICO Fitness Challenge
Message 4 of 7
New Contributor

Re: Poke the bear? (AMX reporting issues)

The issue is I pulled my EQ a few months ago and when I saved it I didn't save the report but a page in front of it..

 

Any way to pay to repull it?

Message 5 of 7
Valued Member

Re: Poke the bear? (AMX reporting issues)

any luck with the EQ?

 

IM having the same issue AU PLAT shows up on TU.EXP not on EQ

 

 

called amex told me to wait 30-60 days to see tthe change 

about 30 more days to goSmiley Frustrated

Message 6 of 7
Highlighted
New Contributor

Re: Poke the bear? (AMX reporting issues)

I'm waiting for my third BCE to cut to see if it's still reporting correctly.

Message 7 of 7