cancel
Showing results for 
Search instead for 
Did you mean: 

Autocomplete Login Info

Frequent Contributor

Autocomplete Login Info

Recently, I noticed that my iPad was no longer auto filling my login info on this site. It has become a nuisance because I don't stay logged in for very long and do most of my browsing from my iPad. I decided to check the source code on my Mac and low and behold, I find the dreaded autofill="off" attribute for the login form element. This is the most obnoxious attribute in the HTML spec. Why do this? I want to save my password...don't get in my way. Why does myFICO think it knows what's better for me than I do? This is one of those ridiculous "protect the users from themselves" measures. On my Mac, I force my browser to ignore this kind of BS. On my iPad/iPhone, it's not so simple. Fortunately they are both jailbroken so there may be a solution. But I find this so infuriating, I'm not even going to try. I'd rather just leave myFICO, both the forum and paid products.

Message 1 of 12
11 REPLIES
Established Contributor

Re: Autocomplete Login Info

I thought I was the only one having this issue cause my phone is set to automatically save passwords and for some unknown reason it wouldn't work on this site anymore. Can you add that feature again? like OP mentioned it really is a nuisance and frustrating!

Smiley Sad
Message 2 of 12
Moderator Emeritus

Re: Autocomplete Login Info

I thought my kids did something to my computer. Smiley Surprised

 

I'm sure it's just temporary as they continue with the upgrades. Bumping for a resident technical Admin.

Message 3 of 12
Regular Contributor

Re: Autocomplete Login Info

+1

 

3/07/12 EQ 600 10/02/12 EQ 688
08/13/12 TU(walmart) 653
09/12/12 EX(plus) 655
Message 4 of 12
Administrator Emeritus

Re: Autocomplete Login Info


llecs wrote:

I thought my kids did something to my computer. Smiley Surprised

 

I'm sure it's just temporary as they continue with the upgrades. Bumping for a resident technical Admin.


I thought I had done something to my computer too.  I went looking for answers, I was told that there were no changes made so that's not the cause.  The people I reported this to said the auto login was working for them.  I'll see what else I can dig up.

 

Will everyone who auto login isn't working please let me know what browser you're using.  

 

If it's working for you, please let me know what browser your using too!  

 

Thank you,

 

 

mod.moose
Message 5 of 12
Moderator Emeritus

Re: Autocomplete Login Info

Not working on IE 8.0.6.

Message 6 of 12
Highlighted
Frequent Contributor

Re: Autocomplete Login Info


mod-moose wrote:

llecs wrote:

I thought my kids did something to my computer. Smiley Surprised

 

I'm sure it's just temporary as they continue with the upgrades. Bumping for a resident technical Admin.


I thought I had done something to my computer too.  I went looking for answers, I was told that there were no changes made so that's not the cause.  The people I reported this to said the auto login was working for them.  I'll see what else I can dig up.

 

Will everyone who auto login isn't working please let me know what browser you're using.  

 

If it's working for you, please let me know what browser your using too!  

 

Thank you,

 

 


Please, read my OP. I already said what the problem was. It's not a browser issue, in fact the browsers are working exactly as they should by respecting your website's command telling them not to auto fill the login form. Someone inserted the autocomplete="off" attribute to your template. As someone with programming experience, I can't stress how simple this is to fix. Tell one of your software engineers to look at the HTML source and locate the aforementioned attribute. Just remove the whole thing since browsers default to autocomplete="on".
Message 7 of 12
Administrator Emeritus

Re: Autocomplete Login Info


ctb89 wrote:

mod-moose wrote:

llecs wrote:

I thought my kids did something to my computer. Smiley Surprised

 

I'm sure it's just temporary as they continue with the upgrades. Bumping for a resident technical Admin.


I thought I had done something to my computer too.  I went looking for answers, I was told that there were no changes made so that's not the cause.  The people I reported this to said the auto login was working for them.  I'll see what else I can dig up.

 

Will everyone who auto login isn't working please let me know what browser you're using.  

 

If it's working for you, please let me know what browser your using too!  

 

Thank you,

 

 


Please, read my OP. I already said what the problem was. It's not a browser issue, in fact the browsers are working exactly as they should by respecting your website's command telling them not to auto fill the login form. Someone inserted the autocomplete="off" attribute to your template. As someone with programming experience, I can't stress how simple this is to fix. Tell one of your software engineers to look at the HTML source and locate the aforementioned attribute. Just remove the whole thing since browsers default to autocomplete="on".

If it was the software, wouldn't everyone have the issue?  The people I talked to weren't having the issue.  

mod.moose
Message 8 of 12
Frequent Contributor

Re: Autocomplete Login Info

Your people are either using a browser/plugin that doesn't respect the autocomplete attribute, edited. They must be lazy as hell because if they took 60 seconds to look at their own template, they would see the issue. Here, pass this image on to them so they can see exactly what I'm talking about:

Message 9 of 12
Administrator Emeritus

Re: Autocomplete Login Info


ctb89 wrote:

 Here, pass this image on to them so they can see exactly what I'm talking about:



Thanks  ctb89,

 

I will pass this screen shot along.  

 

ETA:  I have found if you use the "sign off" page as your bookmark, the auto complete works for me there. https://www.myfico.com/SystemAccess/Logout.aspx?referer=http%3A%2F%2Fficoforums.myfico.com%2F

mod.moose
Message 10 of 12