Reply
Frequent Contributor
iltph
Posts: 356
Registered: ‎02-28-2008
0

Bug: Incorrect domain name used in all subscription emails

Everytime I subscribe to a thread and receive an email and click the link, it takes me to the thread on http://fico.lithium.com. When I go to reply it says I'm not logged in. When I try to log in it never allows me to authenticate under this domain name. The only way I can log myself in is to click on one of the other links in the nav bar up top (with the blue background) then click on FICO Forums again, log in, go to the category I was in, then find the thread I was trying to respond to.

Will you please update the domain name that is used in all of the emails so it links to http://ficoforums.myfico.com instead of http://fico.lithium.com?
-------------------------------------------
April 2009: TU 768
March 2009: EQ 671
February 2009: EQ 666
January 2009: TU 667 | EQ 620 | EX 669
December 2008: TU 651 | EQ 625 | EX 649
April 2008: TU 642 | EQ 636 | EX 635
November 2007: EQ 542


November 2006: EQ 501
Moderator Emeritus
cheddar
Posts: 6,794
Registered: ‎09-29-2007
0

Re: Bug: Incorrect domain name used in all subscription emails

I'm looking into this.  Thanks!
 
----------------------------
App free since 7/11/08.
TU 744 / EX 710 / EQ 694 (Starting to slip. :smileysurprised: )
Moderator Emeritus
cheddar
Posts: 6,794
Registered: ‎09-29-2007
0

Re: Bug: Incorrect domain name used in all subscription emails

I've brought your post to the attention of the MyFICO Admin Team, and they will be looking into it.
 
Thanks for the heads up!
 
----------------------------
App free since 7/11/08.
TU 744 / EX 710 / EQ 694 (Starting to slip. :smileysurprised: )
Frequent Contributor
iltph
Posts: 356
Registered: ‎02-28-2008
0

Re: Bug: Incorrect domain name used in all subscription emails

Bump :smileyhappy:
-------------------------------------------
April 2009: TU 768
March 2009: EQ 671
February 2009: EQ 666
January 2009: TU 667 | EQ 620 | EX 669
December 2008: TU 651 | EQ 625 | EX 649
April 2008: TU 642 | EQ 636 | EX 635
November 2007: EQ 542


November 2006: EQ 501
Administrator
Raine
Posts: 689
Registered: ‎03-05-2007
0

Re: Bug: Incorrect domain name used in all subscription emails

Hi Iltph,

I've seen several threads around mentioning this same problem. I believe Barry's got a tech guy looking into this. There's no ETA on a fix, so for the time being I suggest you log in to the forums before you click any links in your e-mails, this may help solve the problem.

I'm sorry about the inconvenience! :smileysad:
Frequent Contributor
iltph
Posts: 356
Registered: ‎02-28-2008
0

Re: Bug: Incorrect domain name used in all subscription emails

Bumping this up because it's been almost a year since I posted this and the problem is still a PITA. It takes about a ton of clicks if I want to unsubscribe or reply to. I need to manually type the correct domain name, log in, find whatever category the post was in the read through all the titles to find it.

 

I would REALLY appreciate if if this would be fixed as it would greatly improve the usability of the site.

-------------------------------------------
April 2009: TU 768
March 2009: EQ 671
February 2009: EQ 666
January 2009: TU 667 | EQ 620 | EX 669
December 2008: TU 651 | EQ 625 | EX 649
April 2008: TU 642 | EQ 636 | EX 635
November 2007: EQ 542


November 2006: EQ 501
Administrator
Raine
Posts: 689
Registered: ‎03-05-2007
0

Re: Bug: Incorrect domain name used in all subscription emails

[ Edited ]
In running a test, I noticed I get the exact same result. I don't recall this happening in the past. I'm going to see what we can do about this. Sorry this has been a problem for so long.

In the mean time, I suggest bookmarking threads as well as subscribing to them. If you bookmark them, you can navigate to them via your "Dashboard". All of your subscriptions also show up under "My Profile" in the "Bookmarks and subscriptions" tab. You can navigate to the threads you've subscribed to or bookmarked there. Then when you receive a subscription, you can visit your dashboard or profile to view the thread.

When a change is made, I'll let you know!
Message Edited by Raine on 01-15-2009 11:31 PM
Frequent Contributor
iltph
Posts: 356
Registered: ‎02-28-2008
0

Re: Bug: Incorrect domain name used in all subscription emails

I just noticed that this has been fixed!!!!!!!!! I received an email, clicked on the link, then could immediately reply. This is going to save so much time. Thanks Raine!!
-------------------------------------------
April 2009: TU 768
March 2009: EQ 671
February 2009: EQ 666
January 2009: TU 667 | EQ 620 | EX 669
December 2008: TU 651 | EQ 625 | EX 649
April 2008: TU 642 | EQ 636 | EX 635
November 2007: EQ 542


November 2006: EQ 501
Administrator
Raine
Posts: 689
Registered: ‎03-05-2007
0

Re: Bug: Incorrect domain name used in all subscription emails

[ Edited ]
Perfect!! I meant to make a response Tuesday after it should have gone through, but I completely forgot. Thank you for mentioning it, Iltph! Happy posting!
Message Edited by Raine on 01-22-2009 03:03 PM

myFICO is the consumer division of FICO. Since its introduction 20 years ago, the FICO® Score has become a global standard for measuring credit risk in the banking, mortgage, credit card, auto and retail industries. 90 of the top 100 largest U.S. financial institutions use the FICO Score to make consumer credit decisions.

>> About myFICO
FICO Score - The Score that matters
Click to Verify - This site chose VeriSign SSL for secure e-commerce and confidential communications.
Fair Isaac Corporation is a BBB Accredited Financial Service in San Rafael, CA
FOLLOW US Social Media Facebook Twitter Pinterest Google+
}