cancel
Showing results for 
Search instead for 
Did you mean: 

IMAGES

Established Contributor

Re: IMAGES


meatman1 wrote:

Irish80 wrote:

meatman1 wrote:

Irish80 wrote:

You need to save any images like the Chase credit card in your link and host them somewhere like imgur.com.  You can't put in the image to a website and have it work in your signature.  Once you have it hosted then you can write your signature properly and if you run into issues, I'll try to assist you but until then there isn't anything I or anyone else can do.  Hope you understand.


Technically, I am not very savy at all. Can you elaborate somemore please. Explain in a little more depth please


When you find a credit card image that you want to use, right click on the image and it will you the option to 'save as'.  You save the image to your computer and sign up for a free picture hosting site such as imgur.com  Once you do that you then upload the image to imgur and then you will have a url link for the image.  You have to use that url in the html code for your signature.  


here is what I get...look at my signature


I went to my images, right clicked on image.. hit open in new tab..copied that url...pasted in signature..no pic, just what you see...I am not writing the code properly I am guessing

Message 11 of 19
Moderator

Re: IMAGES


meatman1 wrote:

meatman1 wrote:

Irish80 wrote:

meatman1 wrote:

Irish80 wrote:

You need to save any images like the Chase credit card in your link and host them somewhere like imgur.com.  You can't put in the image to a website and have it work in your signature.  Once you have it hosted then you can write your signature properly and if you run into issues, I'll try to assist you but until then there isn't anything I or anyone else can do.  Hope you understand.


Technically, I am not very savy at all. Can you elaborate somemore please. Explain in a little more depth please


When you find a credit card image that you want to use, right click on the image and it will you the option to 'save as'.  You save the image to your computer and sign up for a free picture hosting site such as imgur.com  Once you do that you then upload the image to imgur and then you will have a url link for the image.  You have to use that url in the html code for your signature.  


here is what I get...look at my signature


I went to my images, right clicked on image.. hit open in new tab..copied that url...pasted in signature..no pic, just what you see...I am not writing the code properly I am guessing


I added your NFCU card for you.  Do this; right click on the images you have uploaded here and click 'copy image address' and paste the url.  But you still have to put in it html code which you didnt do at all.  Has to be in format of <img src="paste link here" width ="40" height="40">

 

You can change the height and width setting to make the image bigger if you want.

Message 12 of 19
Established Contributor

Re: IMAGES


Irish80 wrote:

meatman1 wrote:

meatman1 wrote:

Irish80 wrote:

meatman1 wrote:

Irish80 wrote:

You need to save any images like the Chase credit card in your link and host them somewhere like imgur.com.  You can't put in the image to a website and have it work in your signature.  Once you have it hosted then you can write your signature properly and if you run into issues, I'll try to assist you but until then there isn't anything I or anyone else can do.  Hope you understand.


Technically, I am not very savy at all. Can you elaborate somemore please. Explain in a little more depth please


When you find a credit card image that you want to use, right click on the image and it will you the option to 'save as'.  You save the image to your computer and sign up for a free picture hosting site such as imgur.com  Once you do that you then upload the image to imgur and then you will have a url link for the image.  You have to use that url in the html code for your signature.  


here is what I get...look at my signature


I went to my images, right clicked on image.. hit open in new tab..copied that url...pasted in signature..no pic, just what you see...I am not writing the code properly I am guessing


I added your NFCU card for you.  Do this; right click on the images you have uploaded here and click 'copy image address' and paste the url.  But you still have to put in it html code which you didnt do at all.  Has to be in format of <img src="paste link here" width ="40" height="40">

 

You can change the height and width setting to make the image bigger if you want.


I do not see a "copy image address"....just a copy image, or copy link..when I click on it, nothing comes up, when I go to my settings and hit paste...a http comes up,, I paste it where you have paste link here....no pic shows up????...a box with an x in it does

Message 13 of 19
Moderator

Re: IMAGES

If you right click on any image here http://ficoforums.myfico.com/t5/media/gallerypage/user-id/976614/album-id/2527, the 'copy image address' is there.  Do not put the html code after you descriptions of your scores.  Put it after the other image links.  Not sure what more help that I can give you.  You're going to have to follow what guidance I given and it will work.

Message 14 of 19
Established Contributor

Re: IMAGES


Irish80 wrote:

If you right click on any image here http://ficoforums.myfico.com/t5/media/gallerypage/user-id/976614/album-id/2527, the 'copy image address' is there.  Do not put the html code after you descriptions of your scores.  Put it after the other image links.  Not sure what more help that I can give you.  You're going to have to follow what guidance I given and it will work.


Maybe the browser I am using doesn't have the "COPY IMAGE ADDRESS" when I right click...all that comes up is "COPY LINK"...

Message 15 of 19
Established Contributor

Re: IMAGES


meatman1 wrote:

Irish80 wrote:

If you right click on any image here http://ficoforums.myfico.com/t5/media/gallerypage/user-id/976614/album-id/2527, the 'copy image address' is there.  Do not put the html code after you descriptions of your scores.  Put it after the other image links.  Not sure what more help that I can give you.  You're going to have to follow what guidance I given and it will work.


Maybe the browser I am using doesn't have the "COPY IMAGE ADDRESS" when I right click...all that comes up is "COPY LINK"...


I do appreciate all your time....I will just keep playing with it...whatever you did, it worked great...Iam thinking it is the browser i AM USING

Message 16 of 19
Moderator

Re: IMAGES

I added every image of a card that you have uploaded to your signature.  The reason they are not all sized exactly the same is the original image you uploaded for some of them are a bit off.  You will have to add back your blurb about starting over as somehow it got erased inadvertently.  Just make sure you add the text after all the HTML code

Message 17 of 19
Established Contributor

Re: IMAGES


Irish80 wrote:

I added every image of a card that you have uploaded to your signature.  The reason they are not all sized exactly the same is the original image you uploaded for some of them are a bit off.  You will have to add back your blurb about starting over as somehow it got erased inadvertently.  Just make sure you add the text after all the HTML code


Irish80....wow bro, I am flabbergasted---THANK YOU. 

Message 18 of 19
Highlighted
Moderator

Re: IMAGES


meatman1 wrote:

Irish80 wrote:

I added every image of a card that you have uploaded to your signature.  The reason they are not all sized exactly the same is the original image you uploaded for some of them are a bit off.  You will have to add back your blurb about starting over as somehow it got erased inadvertently.  Just make sure you add the text after all the HTML code


Irish80....wow bro, I am flabbergasted---THANK YOU. 


You're very welcome.  Glad to help,

Message 19 of 19