cancel
Showing results for 
Search instead for 
Did you mean: 

Pages Loading Super Slow....9/26 UPDATE: Mobile Version Now Super Slow

Community Leader
Super Contributor

Re: Pages Loading Super Slow

I was able to block the file on my Mac. But, what about my android phone? I'm mobile during the day! 😩
Message 31 of 66
Valued Contributor

Re: Pages Loading Super Slow


jcaho0 wrote:

For me, the file int2.myfico.com/Include/Adobe/mbox.js is the culprit. It takes a long time to load and blocks the site from rendering.

 

I'm not sure if it's the same for everybody, but you might try adding that to your ad blocking filters. If not, try looking at the network section of your browser's developer console when myFICO loads to find what file is blocking.


Thank you very much. Now the site is working.

Message 32 of 66
Senior Contributor

Re: Is anyone having trouble signing in on the boards and load screens!

I've been experiencing problems for 2 days now.  It's takes me several minutes to sign in, go to the forums, switch areas of the forum, load a thread, reply to a thread, etc.  What has changed in the last 2 days and is there anything that can be done about this?

Message 33 of 66
Moderator

Re: Pages Loading Super Slow


newhis wrote:

jcaho0 wrote:

For me, the file int2.myfico.com/Include/Adobe/mbox.js is the culprit. It takes a long time to load and blocks the site from rendering.

 

I'm not sure if it's the same for everybody, but you might try adding that to your ad blocking filters. If not, try looking at the network section of your browser's developer console when myFICO loads to find what file is blocking.


Thank you very much. Now the site is working.


+1

 

Thanks from me also... this is working for me as well.  Smiley Happy

Message 34 of 66
Community Leader
Super Contributor

Re: Pages Loading Super Slow

How do you get this to work on iPad?
Starting score EQ SW 563 April 2014, Fico 8 EQ 801, EX 794, TU 805 (April 2016)
Message 35 of 66
Valued Contributor

Re: Pages Loading Super Slow


Imperfectfuture wrote:
How do you get this to work on iPad?

You will need a blocking app. I guess http://1blocker.com will work but I don't have it. One review said that you can add rules to it. Don't know if the free version will let you add the rules. I mainly browse from my computer. Good luck.

Message 36 of 66
Valued Contributor

Re: Is anyone having trouble signing in on the boards and load screens!


elim wrote:

Add this to your add blocker software (AdBlockPlus, etc)...

 

 int2.myfico.com/Include/Adobe/mbox.js

 

It will fix the problem.


Well I downloaded adblocker plus and at least the version I downloaded gives no ability to add filters. The only setting options were languages and exclude sites. It did no good so I uninstalled it. By the time I find an addblocker that will allow adding filters on windows 7 64-bit OS, they will probably have it fixed...I hope. Java script files sure do cause a lot of problems and vulnerabilities.




TU fico08=820 11/10/17
EX fico08=812 10/25/17
EQ fico08=818 10/25/17
Garden since 4/5/2017
Message 37 of 66
Administrator

Re: Pages Loading Super Slow

Hi everyone,

 

We know about the slow loading issue. IT is working on it. Thank you for your patience. 

 

-Cindy

Message 38 of 66
Valued Contributor

Re: Pages Loading Super Slow


UncleB wrote:

newhis wrote:

jcaho0 wrote:

For me, the file int2.myfico.com/Include/Adobe/mbox.js is the culprit. It takes a long time to load and blocks the site from rendering.

 

I'm not sure if it's the same for everybody, but you might try adding that to your ad blocking filters. If not, try looking at the network section of your browser's developer console when myFICO loads to find what file is blocking.


Thank you very much. Now the site is working.


+1

 

Thanks from me also... this is working for me as well.  Smiley Happy


Finally....had to download google chrome and adblocker plus and add that filter, but works now....but regular Myfico dashboard wont show but a split second the page goes blank.




TU fico08=820 11/10/17
EX fico08=812 10/25/17
EQ fico08=818 10/25/17
Garden since 4/5/2017
Message 39 of 66
Valued Contributor

Re: Is anyone having trouble signing in on the boards and load screens!


sarge12 wrote:

elim wrote:

Add this to your add blocker software (AdBlockPlus, etc)...

 

 int2.myfico.com/Include/Adobe/mbox.js

 

It will fix the problem.


Well I downloaded adblocker plus and at least the version I downloaded gives no ability to add filters. The only setting options were languages and exclude sites. It did no good so I uninstalled it. By the time I find an addblocker that will allow adding filters on windows 7 64-bit OS, they will probably have it fixed...I hope. Java script files sure do cause a lot of problems and vulnerabilities.


OK...I had to download google chrome and install adblock plus on that browser, then I could add the filter. Adblock plus for internet explorer was useless. Everything working now.




TU fico08=820 11/10/17
EX fico08=812 10/25/17
EQ fico08=818 10/25/17
Garden since 4/5/2017
Message 40 of 66