cancel
Showing results for 
Search instead for 
Did you mean: 

"Credit bureau information missing or unavailable" - ?

Highlighted
Super Contributor

"Credit bureau information missing or unavailable" - ?

Every time I go for a CLI from one creditor (Capital One) I always get back a denial that states "credit bureau information missing or unavailable."  I posted about this probably 6+ months ago when I last requested a CLI from CO.  Most suggested that it meant my reports were probabaly frozen or blocked somehow etc. but I've never done this.  Furthermore, I've opened 4-5 lines of credit in the last 6 months and none of them at all had any trouble accessing my credit reports (all 3B) so I'm 100% sure this is a CO issue, not an issue with my credit reports.

 

My question is what do you guys think can be done about this?  6 months ago after lots of prying I finally twisted CO's arm into giving me a manual review for a CLI request since the automated system (both online and phone) kept spitting back "credit bureau information missing or unavilable" as my denial reason.  This time I'm having a more difficult time getting them to agree to a manual review.  I'm just not understanding why I'm only having this issue with CO and no other creditors.  Thoughts?

Message 1 of 6
5 REPLIES 5
Highlighted
Legendary Contributor

Re: "Credit bureau information missing or unavailable" - ?

You need them to ientify what information they consider to be missing or unavailable.

Until they specify the relevant information, there is no basis for determining how it is affecting their approval process.

Message 2 of 6
Highlighted
Super Contributor

Re: "Credit bureau information missing or unavailable" - ?


@RobertEG wrote:

You need them to ientify what information they consider to be missing or unavailable.

Until they specify the relevant information, there is no basis for determining how it is affecting their approval process.


And how do I do that?  They don't seem very willing to help.  It's an automated system that spits out the error message, so when I talk to human beings about it they are just clueless.  They just tell me to "try again in a few days" which obviously is going to yield the same response.  They've told me to contact Experian in the past, which I have, and Experian doesn't find anything wrong with my file and says that anyone should be able to access all of the information just fine.  And everyone else can and does. 

Message 3 of 6
Highlighted
New Contributor

Re: "Credit bureau information missing or unavailable" - ?

Perhaps if you apply for a new and different CO credit card and if they deny you  perhaps they will give you a more exact reason why and what you can to do correct it and which CRA is causing hte problem.

 

Though it's  possible you would still get the same response and also have a denial on your record..

 

You could cancel that credit card and tell them the reason why is that the company keeps telling you your "bureau information missing or unavailable" and you don't trust them because of this. 

 

I have 20 credit cards and not one is CO, I certailly don;t miss not having CO, in the end, why bother? 

 

I know it's annoying, but it doesn't seem to be a problem that would cause you any harm, you could just ignore it, getting CLI's is gratifying but never seemed like an important part of financial health, especially when you have other higher limit cards you can use.

Message 4 of 6
Highlighted
Super Contributor

Re: "Credit bureau information missing or unavailable" - ?

If I'm unable to achieve a decent CLI on the card I probably will close it as like you said, I have other higher limit cards that I tend to use more frequently anyway.

 

It's just the principle of it all.  It just irritates me that for whatever reason this is an ongoing issue.

Message 5 of 6
Highlighted
Valued Contributor

Re: "Credit bureau information missing or unavailable" - ?


@BrutalBodyShots wrote:

Every time I go for a CLI from one creditor (Capital One) I always get back a denial that states "credit bureau information missing or unavailable."  I posted about this probably 6+ months ago when I last requested a CLI from CO.  Most suggested that it meant my reports were probabaly frozen or blocked somehow etc. but I've never done this.  Furthermore, I've opened 4-5 lines of credit in the last 6 months and none of them at all had any trouble accessing my credit reports (all 3B) so I'm 100% sure this is a CO issue, not an issue with my credit reports.

 

My question is what do you guys think can be done about this?  6 months ago after lots of prying I finally twisted CO's arm into giving me a manual review for a CLI request since the automated system (both online and phone) kept spitting back "credit bureau information missing or unavilable" as my denial reason.  This time I'm having a more difficult time getting them to agree to a manual review.  I'm just not understanding why I'm only having this issue with CO and no other creditors.  Thoughts?


Have you verified that CO has the correct spelling of your name, and your correct SSN on file?

(Yeah, you'd think the account couldn't have been opened in the first place if that was wrong... but various cats and dogs with cards in their names tends to indicate otherwise...)

EQ8:850 TU8:850 EX8:850
EQ9:850 TU9:850 EX9:850
EQ5:809 TU4:789 EX2:819 - 2019-09-06
Message 6 of 6
Advertiser Disclosure: The offers that appear on this site are from third party advertisers from whom FICO receives compensation.