cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Mobile 5.0 Compatibility Issue

Valued Contributor

Windows Mobile 5.0 Compatibility Issue

I browse the Internet on a Motorola Q running Windows Mobile 5.0 for an OS, and I find I cannot reply to any of the posts...somehow the "Reply" option is not recognized as a hyperlink by the Internet Explorer browser built into the PDA. Is there any way to make the forums Windows Mobile 5.0 compatible?
- - - -
in a credit-scoring postnuclear Stone Age...
Message 1 of 6
5 REPLIES
Established Contributor

Good question, NewWorld! I'm going to have to look into t...

Good question, NewWorld! I'm going to have to look into this. If it's not currently loading correctly, I'm assuming it's not a default feature of the forums. I'll let you know what I find out!
Message 2 of 6
Valued Contributor

Re: Good question, NewWorld! I'm going to have to look into t...

Any word on the Windows Mobile compatibility issue?
- - - -
in a credit-scoring postnuclear Stone Age...
Message 3 of 6
Established Contributor

Re: Good question, NewWorld! I'm going to have to look into t...

Oh gosh! I forgot to respond! Sorry about that. Smiley Happy It looks like it's not a default feature of the forums. I believe there are a few forums run by Lithium which have a version for mobile devices, though. It's something Barry might be able to look in to if it becomes a common request.
Message 4 of 6
Valued Member

Re: Windows Mobile 5.0 Compatibility Issue

I wouldn't mind this feature being supported.. I visit the forums often on my PDA running WM 5.0
Message 5 of 6
Moderator Emeritus

Re: Windows Mobile 5.0 Compatibility Issue

I to woulld utilize a mobile version. I use the BlackBerry Pearl.
Message 6 of 6