cancel
Showing results for 
Search instead for 
Did you mean: 

Error Message When Quoting/Replying to a Post

Auto Loans for ANY Credit Situation. Immediate Response.
Advertiser disclosure
Valued Contributor

Error Message When Quoting/Replying to a Post

I've recently started receiving this error message: Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

 

The only time I've gotten it before was when quoting text from a poster's signature line. 

 

It also wouldn't let me use the strikethrough function on one of my own posts. 

 

What am I doing wrong? 

Starting Score: (5/24/2018) -- FICO 08 EXP: 643; FICO 08 TU: 642; FICO 08 EQ: 677
Current Score (11/11/2019): FICO 08 EXP: 747; TU: 749; EQ: 747
2019 Goal Score: 800 across the board


Take the myFICO Fitness Challenge
Message 1 of 9
8 REPLIES 8
Highlighted
Valued Contributor

Re: Error Message When Quoting/Replying to a Post

I don't know about the strike-thru but this happens to me quite often.

I just hit post a second time after getting that message as the site usually auto-corrects the invalid html.

 

Have you tried hitting "post" a second time after receiving that message? 




Message 2 of 9
Community Leader
Super Contributor

Re: Error Message When Quoting/Replying to a Post

The strike thru error html message you've been getting I have as well for the past week or so. I thought it was just the browser I was using being somewhat incompatible.
Message 3 of 9
Valued Contributor

Re: Error Message When Quoting/Replying to a Post


@Pikaboo-icu wrote:

Have you tried hitting "post" a second time after receiving that message? 


I have, yes. But it's annoying and I rarely got this message before. I'm posting like I always have (I think) -- what's different? 

 

Sometimes these computer problem fixes are simple (and have occurred to everyone but me). That's what I'm hoping for here.

Starting Score: (5/24/2018) -- FICO 08 EXP: 643; FICO 08 TU: 642; FICO 08 EQ: 677
Current Score (11/11/2019): FICO 08 EXP: 747; TU: 749; EQ: 747
2019 Goal Score: 800 across the board


Take the myFICO Fitness Challenge
Message 4 of 9
Valued Contributor

Re: Error Message When Quoting/Replying to a Post


@James_A wrote:

@Pikaboo-icu wrote:

Have you tried hitting "post" a second time after receiving that message? 


I have, yes. But it's annoying and I rarely got this message before. I'm posting like I always have (I think) -- what's different? 

 

Sometimes these computer problem fixes are simple (and occurred to everyone but me). That's what I'm hoping for here.


I'm not sure if it's connected but..

I've had errors uploading images (me & my smilies lol), they've been corrupted files and they shouldn't be.  

I know technical has been investigating this so perhaps they're working on the system and trying to shake out the bugs..

Hopefully this will work itself out- I've seen it happen during maintenance, recodes etc..

 

Again; I don't know it's related but it's possible.. It's good you reported it here as it should get recognized by people that can report the new issue.

 




Message 5 of 9
Community Leader
Super Contributor

Re: Error Message When Quoting/Replying to a Post


@Pikaboo-icu wrote:

@James_A wrote:

@Pikaboo-icu wrote:

Have you tried hitting "post" a second time after receiving that message? 


I have, yes. But it's annoying and I rarely got this message before. I'm posting like I always have (I think) -- what's different? 

 

Sometimes these computer problem fixes are simple (and occurred to everyone but me). That's what I'm hoping for here.


I'm not sure if it's connected but..

I've had errors uploading images (me & my smilies lol), they've been corrupted files and they shouldn't be.  

I know technical has been investigating this so perhaps they're working on the system and trying to shake out the bugs..

Hopefully this will work itself out- I've seen it happen during maintenance, recodes etc..

 

Again; I don't know it's related but it's possible.. It's good you reported it here as it should get recognized by people that can report the new issue.

 


In the garden club @UncleB was asking people if they had issues with posting emojis with their replies so I'm thinking it's not an isolated incident. Will note that from the responses he got he was the only one with the issue on there but that also doesn't mean there isn't one if you're reporting it as well.

Message 6 of 9
Moderator

Re: Error Message When Quoting/Replying to a Post

Yep, this is likely tied to the update that took place last week.  Those who have the @mention ability might have noticed a change as well.

 

The issue with the smileys that I briefly mentioned in the garden thread is that when I click the smiley icon on the dashboard, the smiley box appears on the far-left side of the screen (too far to make a selection) but when I choose it a second time it appears in the 'normal' location.  I don't get this with Chrome, though, so I was hoping it was just me.

 

I'm going to notify the admins that some things aren't acting right.  Thanks everybody for letting us know!  Smiley Happy

Message 7 of 9
Moderator

Re: Error Message When Quoting/Replying to a Post


@James_A wrote:

I've recently started receiving this error message: Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

 

The only time I've gotten it before was when quoting text from a poster's signature line. 

 

It also wouldn't let me use the strikethrough function on one of my own posts. 

 

What am I doing wrong? 


@James_A, what browser are you using, and do you have these issues in other browsers?

 

I ask since the 'smiley' problem I'm experiencing seems to be only with Firefox (or at least not in Chrome, I've not tried IE).  In any case the developers might find the info helpful. Smiley Wink

 

TIA!

 

--UB

Message 8 of 9
Valued Contributor

Re: Error Message When Quoting/Replying to a Post


@UncleB wrote:


@James_A, what browser are you using, and do you have these issues in other browsers?

 


I have only used Chrome. 

Starting Score: (5/24/2018) -- FICO 08 EXP: 643; FICO 08 TU: 642; FICO 08 EQ: 677
Current Score (11/11/2019): FICO 08 EXP: 747; TU: 749; EQ: 747
2019 Goal Score: 800 across the board


Take the myFICO Fitness Challenge
Message 9 of 9
Advertiser Disclosure: The offers that appear on this site are from third party advertisers from whom FICO receives compensation.