cancel
Showing results for 
Search instead for 
Did you mean: 

Pages Loading Super Slow....9/26 UPDATE: Mobile Version Now Super Slow

Valued Contributor

Re: Pages Loading Super Slow


Kenny wrote:

I've alerted the admins to this issue.. and I'm sure they're putting in a ticket with the IT people. We've just got to wait the server issues out for right now. Hang in there guys! Smiley Wink 


Thank You Kenny....you are our hero!!!!



TU fico08=831 05/31/18
EX fico08=800 06/18/18
EQ fico08=826 04/18/18
EX fico09=823 06/02/18
EQ fico bankcard08=856 05/22/18
Message 21 of 66
Senior Contributor

Re: Is anyone having trouble signing in on the boards and load screens!

Have seen the down for maintenance a lot the last month.  Most times you can still login, no major issues otherwise.  I think two days ago I wasn't able to login.

 

Tonight though the site is loading extremely slow.....

EQ 730, TU 730, EX 720. INQs EQ-1, TU-9, EX-7 AAOA 4yrs Util 6% Inspiration: Themanwhocan's Cash Back Charts
Message 22 of 66
Moderator

Re: Pages Loading Super Slow


jcaho0 wrote:

For me, the file int2.myfico.com/Include/Adobe/mbox.js is the culprit. It takes a long time to load and blocks the site from rendering.

 

I'm not sure if it's the same for everybody, but you might try adding that to your ad blocking filters. If not, try looking at the network section of your browser's developer console when myFICO loads to find what file is blocking.


This is 100% correct.  Site has been completely useless today as it's taking so long to load.  I just added the link above to my adblock plus filter and the site is working normally now.  Thank you

 

This should be a good indicator to those working on the problem what the issue is and hopefully it can be resolved quickly

Message 23 of 66
Valued Contributor

Re: Pages Loading Super Slow

OK...now if someone could just tell me how to add filters



TU fico08=831 05/31/18
EX fico08=800 06/18/18
EQ fico08=826 04/18/18
EX fico09=823 06/02/18
EQ fico bankcard08=856 05/22/18
Message 24 of 66
Super Contributor

Re: Pages Loading Super Slow


baller4life wrote:
Every since last night the forum pages have been loading super slow. It's quite aggravating having to wait 3 mins plus to move from page to page. Another member confirmed they are having the same issue.

I started at 3 am this morning PST.  Only three posts.  Slower than dial up.

 

If I wish to be persistent, I can toss some garbage, mix a drink, grab some lunch, clean the cat litter, organize the house, etc.  I am getting some work out time.  I also disabled the blocker, white listed myfico, and it is still painful.  Usually just give up and play sudoku. 

 

Whatever they did, they need to roll it back, or pay lithium more money.  Dunno how long will hang out after this post.  You know it is bad when the first page of credit card forums (50 threads per page) has posts from the previous day left over.  Not getting the advertising hits.

Starting score EQ SW 563 April 2014, Fico 8 EQ 801, EX 794, TU 805 (April 2016)
Message 25 of 66
Established Contributor

Re: Pages Loading Super Slow


Irish80 wrote:

jcaho0 wrote:

For me, the file int2.myfico.com/Include/Adobe/mbox.js is the culprit. It takes a long time to load and blocks the site from rendering.

 

I'm not sure if it's the same for everybody, but you might try adding that to your ad blocking filters. If not, try looking at the network section of your browser's developer console when myFICO loads to find what file is blocking.


This is 100% correct.  Site has been completely useless today as it's taking so long to load.  I just added the link above to my adblock plus filter and the site is working normally now.  Thank you

 

This should be a good indicator to those working on the problem what the issue is and hopefully it can be resolved quickly


Agreed. I was able to add this link to my AdBlock, and now I am able to browse the forums as usual. 

Garden Club Member since 4/1/2018
Message 26 of 66
Valued Contributor

Re: Pages Loading Super Slow

It says this site is powered by lithium....might I suggest some alkalines maybe...those batteries are dead, totally running on empty. My first modem was a dial-up at 9600bps, but it was blazing fast compared to the page load speeds we are getting here. Whatever they did during the maintenence this past weekend, they need to undo. Note that 9600bps was 1984 technology.



TU fico08=831 05/31/18
EX fico08=800 06/18/18
EQ fico08=826 04/18/18
EX fico09=823 06/02/18
EQ fico bankcard08=856 05/22/18
Message 27 of 66
Frequent Contributor

Re: Pages Loading Super Slow


iheartwings wrote:

Irish80 wrote:

jcaho0 wrote:

For me, the file int2.myfico.com/Include/Adobe/mbox.js is the culprit. It takes a long time to load and blocks the site from rendering.

 

I'm not sure if it's the same for everybody, but you might try adding that to your ad blocking filters. If not, try looking at the network section of your browser's developer console when myFICO loads to find what file is blocking.


This is 100% correct.  Site has been completely useless today as it's taking so long to load.  I just added the link above to my adblock plus filter and the site is working normally now.  Thank you

 

This should be a good indicator to those working on the problem what the issue is and hopefully it can be resolved quickly


Agreed. I was able to add this link to my AdBlock, and now I am able to browse the forums as usual. 


I tried to add this to AB, and was unable to.

 

 

Clearly there is a huge problem.

 

MF, you are losing out on a ton of traffic and revenue, and you should see this in your stats.    I hope it gets fixed very soon.

Message 28 of 66
Community Leader
Senior Contributor

Re: Pages Loading Super Slow


LolaCat wrote:

iheartwings wrote:

Irish80 wrote:

jcaho0 wrote:

For me, the file int2.myfico.com/Include/Adobe/mbox.js is the culprit. It takes a long time to load and blocks the site from rendering.

 

I'm not sure if it's the same for everybody, but you might try adding that to your ad blocking filters. If not, try looking at the network section of your browser's developer console when myFICO loads to find what file is blocking.


This is 100% correct.  Site has been completely useless today as it's taking so long to load.  I just added the link above to my adblock plus filter and the site is working normally now.  Thank you

 

This should be a good indicator to those working on the problem what the issue is and hopefully it can be resolved quickly


Agreed. I was able to add this link to my AdBlock, and now I am able to browse the forums as usual. 


I tried to add this to AB, and was unable to.

 

 

Clearly there is a huge problem.

 

MF, you are losing out on a ton of traffic and revenue, and you should see this in your stats.    I hope it gets fixed very soon.


  Added with no problem,  Site running smooth again.


Message 29 of 66
Community Leader
Senior Contributor

Re: Is anyone having trouble signing in on the boards and load screens!

Add this to your add blocker software (AdBlockPlus, etc)...

 

 int2.myfico.com/Include/Adobe/mbox.js

 

It will fix the problem.


Message 30 of 66